Piston Slap: Troubleshooting a Mercury Sable’s hidden fuel pump relay

Share
piston slap mercury sable parking lot
Ryan (OP)

We need your questions to keep Piston Slap going!  Have a question about your car, or the automotive industry in general?  Send it to pistonslap@hagerty.com, and give us as much detail as possible so we can help!

Hagerty Community member ryanwm80 writes: 

I’m typing the following up from the comfort of my own personal Mercury Sable LS couch that I made by cutting and welding metal from an actual Mercury Sable …

My 1988 Mercury Sable LS wagon didn’t start—the engine cranked over, but it didn’t fire up, and I knew the fuel pump was not turning on by the absence of its signature sound. I managed to get it running by pulling the pink/black wire out of the IRCM (i.e. integrated relay pack) and wiring up a switch to it. Well, since the engine was running nicely, I scanned for codes and got #96. Can you help?

1988 Mercury Sable Wagon
Ryan (OP)

Sajeev answers:

Code 96 makes sense, as the computer thinks the fuel pump circuit has no power; either the wiring or the ICRM could be bad. Then again, have you tried bypassing the fuel pump inertia switch to see if this helps? Just unplug it and put a paper clip to connect the two wires.

Ryan writes:

Yes, in fact, bypassing the inertia switch was the first thing I tried. Over the weekend I did a KOER (key on, engine running) test and got a code 14 from the KOEO test, and I’m starting to think the problem is either the hall effect sensor or the TFI module. Since I have a functioning ’89 Taurus, I can swap the TFI modules to see if that fixes the problem.

1988 Mercury Sable Wagon
Ryan (OP)

Sajeev answers:

While not the cause of your fuel pump issue, I bet you are on the right track with the TFI and/or Hall effect sensor going bad. Swap TFI modules first, obviously easier and more likely to be the problem. Ain’t working on old cars fun? 

Ryan writes:

I swapped TFI modules, but still had the pink/black wire pulled out of the IRCM and connected to a toggle switch, and then did a KOEO test and got the same codes, but then I decided to erase the codes and re-do the test, and this time code 14 and 95 disappeared, so I’m very confident the TFI module is the problem. (Well, the other problem! — SM)

Ford Shop Manual
Ryan (OP)

I dug into the big yellow manual and it suggests there is a fuel pump relay behind the glove box. I can’t find any information about the exact location. Are there any Ford Technicians that would be more familiar with this and know what exactly to look for?

Sajeev concludes:

Yes, you need to address either the ICRM or that mysterious fuel pump relay.  Wait, no, there’s no way your Sable has both—the whole point of an ICRM is to consolidate relays and reduce wiring clutter (and expense!). I checked the same ’86 Taurus/Sable manual and was shocked to see what you found, ditto my 1989 Continental manual: why mention a part without telling the technician where it’s located? I wish I could help there!

No matter, I have a feeling this is an error; your fuel pump relay is in the ICRM. Just like the Taurus we discussed before, I recommend getting an NOS module from an online vendor—maybe eBay, as parts for these cars are cheap because people often want to liquidate slow selling inventory. Unless you wanna take a stab at soldering things, as it can’t hurt to break open that ICRM and try to fix it.

  • 1
  • /
  • 3

Comments

Share Leave comment
Read next Up next: 2020 was the year of the Viper