When underhood temps don’t align with the gauge, it’s time to investigate

pinecrest green front three-quarter

Hagerty client Gene Brock has a mysterious problem with his 1956 Chevrolet 210, and he can’t seem to get to the bottom of it, so he turns to Rob Siegel, Hagerty’s Mr. DIY.

Brock writes: I have a 1956 Chevy 210 four-door sedan with an overheating problem, or so it would seem. I take the car out for a drive, and all is well. The next time I drive it, the temperature gauge spikes. On many occasions, I’ll stop and put up the hood, and I’m able to put my hand on the radiator. Yes, it’s hot, and I wouldn’t leave my hand there long, but the temp can’t be as high as indicated on the gauge. I was advised there might be steam trapped under the sending unit, so I drained some coolant, removed it, poured coolant in until the sending unit tap was full, then put the sending unit back in. Nothing helped.

In my experience, if the system isn’t leaking and the fan and the water pump are rotating, cooling problems usually triage into (from most likely to least likely) heat exchange issues, inadequate bleeding, a stuck thermostat, odd mechanical issues, running issues, the head gasket(s), and blockage.

If engine temperature only spikes when the car is in traffic in hot weather but cools down when driven at speed, then not enough heat is being exchanged by the radiator. This can be due to a clogged radiator, an inadequate cooling fan, or both.

Check whether the thermostat is opening by warming the engine to operating temperature and then putting a hand on the lower radiator hose to make sure it’s hot. But be aware that a plugged radiator can masquerade as a stuck thermostat.

Odd mechanical culprits can include a water pump with a disintegrated impeller or a belt that’s slipping. The slipping belt will usually (but not always) be accompanied by squealing. An engine running too lean or with the timing too retarded can also run hot. Try to evaluate and then correct. Something more serious, like a bad head gasket or cracked head, will usually present with oil or bubbles in the coolant, but you might need to buy an inexpensive combustion leak tester to be certain. In an original, unrebuilt engine, a blocked coolant passageway is possible, but it is unlikely to present itself intermittently.

You say that, despite a spiking temp gauge, your engine doesn’t feel all that hot to the touch. Problems like this are maddening and a little dangerous, because even if it is the sensor, the next time the gauge swings into the red, there really might be something wrong. You’ve largely ruled out the sensor, but the problem can be the 64-year-old gauge, wiring, or connectors. You need to get an independent assessment of the temperature. Buy an aftermarket gauge and temporarily mount it on the dash, or use an inexpensive point-and-shoot infrared thermometer. These don’t actually measure coolant temperature, but they are useful for developing a baseline. Get readings at the radiator inlet and outlet and at the sender housing. Do this when the gauge is reading cool, and do it again when the temperature spikes. If the set of values is the same, then it’s likely a problem with the gauge, but if the infrared thermometer correlates with upward movement of the gauge, you might have a problem. You’re correct that there could be air in the coolant, but the small-block V-8 is not a difficult engine to bleed, so that is easily remedied.

Good luck in your efforts to solve this mystery.